• OzzModz is no longer taking registrations. All registrations are being redirected to Snog's Site
    All addons and support is available there now.

Security Exploit found in vBulletin 3

Ozzy47

Administrator
A security issue has been reported to us that affects vBulletin 3. We have released security patches for the versions vBulletin 3.8.7 and 3.8.8 to account for this vulnerability. The issue may allow attackers to perform CSRF exploits via the Moderator Control Panel. It is recommended that all users update as soon as possible. If you're using a version of vBulletin 3 older than 3.8.7, it is recommended that you upgrade to that version as soon as possible.

You can download the patch for your version here: http://members.vbulletin.com/patches.php

To install the patch, download the appropriate files for your version of vBulletin 3 then upload all files found within the zip file. Make sure to overwrite the existing files on your server.

If you're using a version prior to 3.8.7, then you should follow standard upgrade procedures.

Patches available:
vBulletin 3.8.7 PL5
vBulletin 3.8.8 PL1

vBulletin 3.8.9 Beta has been updated with the fix.
 
Top