[OzzModz] Registration Spaminator

Addon [OzzModz] Registration Spaminator 1.0.5

No permission to download

Max Taxable

The Wyatt Earp of Anti-Spam
Hmmm, it doesn't seem to be working for registration with Internet Explorer 11, fill out the form, click, and it just sits there.
Works fine on Firefox, Chrome, and Edge.
I just registered on your site as well... As "JimTester" using IE 11 on win7. No problems. Please feel free to delete that acct.
 

bevans84

Member
I'm using a recent Lenova Yoga 730 with the newest Win 10 in it. In fact, to get IE to show, I had to find it and manually put a shortcut to the desktop.
Microsoft is big on their Edge browser. :)
 

bevans84

Member
Crap, problem turned out to be in the cache.
Cleared out all the cache and IE11 is working fine.
For over 15 years I've been telling users to clear their browser cache and try again. Man do I feel stupid. :)
Sorry.
 

Ozzy47

Administrator
Crap, problem turned out to be in the cache.
Cleared out all the cache and IE11 is working fine.
For over 15 years I've been telling users to clear their browser cache and try again. Man do I feel stupid. :)
Sorry.
Not a worry, we all have moments like that. :)
 

bevans84

Member
I'm clicking along at around 60 to 80 a day, but I've cleared it out so many times I have no idea what the total would be. :)
I am back to 252 since the last reset..
 

Max Taxable

The Wyatt Earp of Anti-Spam
I'm clicking along at around 60 to 80 a day, but I've cleared it out so many times I have no idea what the total would be. :)
I am back to 252 since the last reset..
If you don't mind my asking, why are you clearing the tables?
 

Max Taxable

The Wyatt Earp of Anti-Spam
5313. At one of my sites.

No successful bot registrations, no humans interfered with or inconvenienced in any way.
 
Top